Unicode Rcon 1.0

No permission to download
Advertisement

Monetise Your Game Server

Want to monetise your ARK Server? Create your own webstore at tebex.io

McK1llen

New member
Donators
Messages
8
Likes
0
Points
1
I had experienced this error after updating to 10.8 and it was due to my RCON settings being wiped from the .ini file. If you're still getting the error, I recommend checking that your port is set in GameUserSettings.ini:

[ServerSettings]
RCONEnabled=True
RCONPort=28000
RCONServerGameLogBuffer=600.000000

or via your server launch args:

?RCONEnabled=True?RCONPort=28000
 
Top