pvpsheduler not work or my json Please help

langlait

New member
Messages
1
Likes
0
Points
1
Hi i have make server pvpve on ark , and i have problème with pvpsheduler who not work
I need some help for finish config my pvpsheduler


{
"PVPScheduler": {
"ServerName": "ServerNameHere",
"NotifyServer": true,
"LogPvpSwitchAtConsole": true,
"ProtectPlayersPVPOff": false,
"ProtectDinosPVPOff": false,
"ProtectStructuresPVPOff": true,
"ProtectExplosivesPVPOff": true,
"Days": [{
"StartDay": 0,
"StartHour": 17,
"EndDay": 0,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
},
{
"StartDay": 1,
"StartHour": 17,
"EndDay": 1,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
},
{
"StartDay": 2,
"StartHour": 17,
"EndDay": 2,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
},
{
"StartDay": 3,
"StartHour": 17,
"EndDay": 3,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
},
{
"StartDay": 4,
"StartHour": 17,
"EndDay": 4,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
},
{
"StartDay": 5,
"StartHour": 17,
"EndDay": 5,
"EndHour": 23,
"ProtectPlayersPVPOn": false,
"ProtectDinosPVPOn": false,
"ProtectStructuresPVPOn": false,
"ProtectExplosivesPVPOn": false,
"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"
}
]
}
}
 
Advertisement

Official Game Server Partner

Foppa

Moderator
Staff member
Messages
724
Likes
68
Points
28
Website
foppasgaming.com
First change these:

"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Disabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Enabled!</>"

To:

"PVPEnabledMessage": "<RichColor Color=\"1, 0, 0, 1\">PVP is Enabled!</>",
"PVPDisabledMessage": "<RichColor Color=\"0, 1, 0, 1\">PVP is Disabled!</>"

And according to your config you have enabled pvp between:
Sunday: 17-23
Monday: 17-23
Tuesday: 17-23
Wednesday: 17-23
Thursday: 17-23
Friday: 17-23

During PVP is enabled you have enabled: No protection.
During PVP is disabled you have enabled: Structure Protection and C4 Protection.
 
Top