Bug Im getting this weird bug

creapygames

New member
Messages
3
Points
1
F a t a l e r r o r !







V E R S I O N : 3 1 0 . 1 1 1

S h o o t e r G a m e S e r v e r . e x e ! F H a n g T h r e a d W a t c h e r : : H a n g e D e t e c t e d ( ) ( 0 x 0 0 0 0 7 f f 6 7 e 5 b d e 4 0 ) + 0 b y t e s [ f : \ b u i l d \ l i v e 3 1 0 j e n k i n s \ e n g i n e \ s o u r c e \ r u n t i m e \ e n g i n e \ p r i v a t e \ g a m e e n g i n e . c p p : 1 7 2 ]

S h o o t e r G a m e S e r v e r . e x e ! F H a n g T h r e a d W a t c h e r : : R u n ( ) ( 0 x 0 0 0 0 7 f f 6 7 e 5 b d d 9 5 ) + 0 b y t e s [ f : \ b u i l d \ l i v e 3 1 0 j e n k i n s \ e n g i n e \ s o u r c e \ r u n t i m e \ e n g i n e \ p r i v a t e \ g a m e e n g i n e . c p p : 1 3 6 ]

S h o o t e r G a m e S e r v e r . e x e ! F R u n n a b l e T h r e a d W i n : : R u n ( ) ( 0 x 0 0 0 0 7 f f 6 7 e 0 4 c 9 e f ) + 0 b y t e s [ f : \ b u i l d \ l i v e 3 1 0 j e n k i n s \ e n g i n e \ s o u r c e \ r u n t i m e \ c o r e \ p r i v a t e \ w i n d o w s \ w i n d o w s r u n n a b l e t h r e a d . c p p : 7 3 ]

S h o o t e r G a m e S e r v e r . e x e ! F R u n n a b l e T h r e a d W i n : : G u a r d e d R u n ( ) ( 0 x 0 0 0 0 7 f f 6 7 e 0 4 c 8 e 8 ) + 8 b y t e s [ f : \ b u i l d \ l i v e 3 1 0 j e n k i n s \ e n g i n e \ s o u r c e \ r u n t i m e \ c o r e \ p r i v a t e \ w i n d o w s \ w i n d o w s r u n n a b l e t h r e a d . c p p : 2 6 ]

K E R N E L 3 2 . D L L ! U n k n o w n F u n c t i o n ( 0 x 0 0 0 0 7 f f 9 f 6 0 1 1 3 d 2 ) + 0 b y t e s [ U n k n o w n F i l e : 0 ]

n t d l l . d l l ! U n k n o w n F u n c t i o n ( 0 x 0 0 0 0 7 f f 9 f 8 2 a 5 4 f 4 ) + 0 b y t e s [ U n k n o w n F i l e : 0 ]

n t d l l . d l l ! U n k n o w n F u n c t i o n ( 0 x 0 0 0 0 7 f f 9 f 8 2 a 5 4 f 4 ) + 0 b y t e s [ U n k n o w n F i l e : 0 ]

Last Remote Function Spike_Lower_Visual


how i fix that?
 

Attachments

Advertisement

Official Game Server Partner

creapygames

New member
Messages
3
Points
1
i find why is not working
cuz ark network update few patch that is why my server crash i hope this can help others with this problem
:)
 
Top