Atlas Server Manager

Atlas Server Manager 4.4

No permission to download

LinearBurn

New member
Messages
2
Likes
0
Points
1
\src\clientdll\gameserver.cpp (684) : Assertion Failed: usGamePort != usQueryPort
\src\clientdll\gameserver.cpp (684) : Assertion Failed: usGamePort != usQueryPort
Setting breakpad minidump AppID = 834910
[2019.02.08-01.46.58:970][ 0]LogMemory: Platform Memory Stats for WindowsServer
[2019.02.08-01.46.58:970][ 0]LogMemory: Process Physical Memory: 56.93 MB used, 56.93 MB peak
[2019.02.08-01.46.58:970][ 0]LogMemory: Process Virtual Memory: 46.99 MB used, 47.12 MB peak
[2019.02.08-01.46.58:970][ 0]LogMemory: Physical Memory: 20667.16 MB used, 32759.17 MB total
[2019.02.08-01.46.58:970][ 0]LogMemory: Virtual Memory: 321.86 MB used, 134217728.00 MB total
[2019.02.08-01.46.59:600][ 0]ATLAS Version: 18.5 (Rev. 107965)
[2019.02.08-01.46.59:600][ 0]PID: 10296
[2019.02.08-01.47.36:154][ 0]Primal Game Data Took 35.02 seconds
[2019.02.08-01.47.41:683][ 0]SteamSocketsOpenSource: gethostname failed ()
[2019.02.08-01.47.41:683][ 0]gethostbyname failed ()
[2019.02.08-01.47.46:494][ 0]Network range scales set to: 48 start, 77 end, 0.440000 endscale
[2019.02.08-01.47.49:410][ 0]Server: "Atlas_D4" has successfully started!
[2019.02.08-01.47.50:467][ 0]Commandline: "Ocean?ServerX=3?ServerY=3?Port=57576?QueryPort=5776?AltSaveDirectoryName=33?MaxPlayers=150?ReservedPlayerSlots=50?ServerAdminPassword=*********?ServerCrosshair=false?AllowThirdPersonPlayer=false?MapPlayerLocation=false?serverPVE=true?RCONEnabled=true?RCONPort=28015?EnablePvPGamma=false?AllowAnyoneBabyImprintCuddle=false?ShowFloatingDamageText=False?SeamlessIP=******" -game -server -log -NoCrashDialog -NoBattlEye
[2019.02.08-01.47.50:468][ 0]Full Startup: 54.87 seconds (BP compile: 0.00 seconds)
[2019.02.08-01.47.50:468][ 0]Number of cores 12
[2019.02.08-01.47.54:771][ 2]Finished start-up log processing


Any idea why we cant connect to the server when we start up ..... this is just one of the servers we do have the freeport up when trying to connect but they all look the same if i use the bat file i can connect fine even tho i mirrored the settings here
 

Attachments

Advertisement

Monetise Your Game Server

Want to monetise your ARK Server? Create your own webstore at tebex.io

kessef

New member
Messages
10
Likes
0
Points
1
Website
exilesgamers.servegame.com
I have the following problem, I have done a clean installation of windows and I have nothing installed, I have put the ASM to work and I do not update the servers and do not start the servers, which net framework or other application uses ??
 
Messages
19
Likes
2
Points
3
The server manager have mega bugs .....
I have disabled Auto Update but he is now making an update, hooks are removed but he does make the automatic update !!!
 

Attachments

Temil2006

New member
Donators
Messages
26
Likes
7
Points
3
there is a slight issue with the server manager with Mods. or more specificly issue with the game and mod.. but the way that the Server Manager handles the startup process, I think an added check needs to be added.

so, whenever there is a mod update, and you use the server manager to start all the servers, all of them start at the same time, or they start with a time between each if you have it set that way. the issue is that some larger mods don't update within the time frame, and since multiple atlas servers all using the same folder for mods, etc. Grid 1 comes online, starts the download. Grid 2 comes online, also starts the download, G3 same. As you can see that causes an overlap of mod files where some are not loaded fully into some grids.

Admins have the ability to disable the auto update for mods, which I did for all but one of my grids, but was wondering if you could please add an option in the config to launch 1 grid first and confirm fully loaded, then bring all the others online without delay. so that the mod and host server (primary one) can be confirmed online and working. I have been doing this manually, and it works great, but I can't use the autoupdate feature or any of the auto-start features as it breaks the mods over again.

please advise if you have another work around?
 

patcher

Member
Donators
Messages
60
Likes
4
Points
8
Tool not responding ?!
I don't know what is up with 4.4 I've just been getting a lot of freeze and the manager doesn't close only crashes and on every atlas update I get this error message about the shootergameserver.exe crashing making me click ok to restart it. Hopefully another update is coming out soon :)
 

GamingOGs

CEO | GamingOG's LLC
Donators
Messages
143
Likes
30
Points
28
Website
gamingogs.com
I don't know what is up with 4.4 I've just been getting a lot of freeze and the manager doesn't close only crashes and on every atlas update I get this error message about the shootergameserver.exe crashing making me click ok to restart it. Hopefully another update is coming out soon :)
Yeah, it's due for an update when OwnProx gets some free time.
 
Messages
19
Likes
2
Points
3
h:\yarkupdatelivereal\
Crash the servers....
I have not active the autoupdate!!!!
Autoupdate runs in background and can not close this. Fixxx this please
 
Top