Ark Wildcard Update 294.101 Just broke a plugin

Messages
50
Likes
5
Points
8
Be aware Ark Wildcard Update 294.101 Just broke a plugin.

I only have a handful and it broke:

PVP-Protection.

But if you have others, it may break them as well.
 
Last edited:
Advertisement

Official Game Server Partner

Ronniek09

Active member
Donators
Messages
177
Likes
35
Points
28
If so, for shits and giggles, if you have the older version before the 193 patch fix, try loading that one and see if it works
 

Ronniek09

Active member
Donators
Messages
177
Likes
35
Points
28
UPDATE::: I never updated to 293 (the patch that broke half the plugins) I tested on my test server patch 294. ALL my old plugins are currently working prior to 293 patch mayhem. I will update you all if any crashes or problems. Id highly suggest some of you try it yourselves .
 

Ronniek09

Active member
Donators
Messages
177
Likes
35
Points
28
All plugins are working that were working prior to 293. Devs reverted whatever they did in 293 to 294.
 
Messages
84
Likes
10
Points
8
All plugins are working that were working prior to 293. Devs reverted whatever they did in 293 to 294.
So to recap your answer.

Ark Updated to 293 -> Plugins Broke -> Dev Fixed plugins -> Ark Updated to 294 -> Plugins broke -> Dev's undid the fix and it worked again?
 

Ronniek09

Active member
Donators
Messages
177
Likes
35
Points
28
Ah then you don’t have anything to worry about. This pertained to people who had plugins that broke with patch 293. :)
 
Top