Weekend Rates Problem!

macola

New member
Messages
16
Points
3
Hi all,

I have been using this awesome plugin for quite some time, but for some reason, this weekend plugin loaded all multipliers except Maturation, Hatching and Breeding multipliers. Everything was working flawlessly until this friday. Can anyone give me some explanation?

This is my config file:

"WeekendRates":{
"ServerName":"Balkanplex:Island",
"Notification":true,
"Chatbox":true,
"WeekendRatesEnabledRGB":[
0,
1,
0,
1
],
"WeekendRatesEnabledMessage":"Weekend rates Active! (Xp, Taming, Resources)",
"WeekendRatesDisabledRGB":[
1,
0,
0,
1
],
"WeekendRatesDisabledMessage":"Weekend rates Disabled",
"MOTDChangeEnabled":true,
"WeekendMOTD":"Weekend rates x3 (Xp, Taming, Resources)",
"NormalMOTD":"Welcome to Balkanplex! Rules: One base per tribe, one tree platform, one oil pump and one gas vein per tribe are allowed. Please do not leave temp structures such as campfires, traps etc all over the map, keep server clean. Also try not to block rivers, cave enterances and explorer notes locations, you will be warned only once on our discord server, after that admin will destroy all your tribe structures if you do not obey. It is recommended to be our discord server member in order to get relevant infos about our servers and in case of admin warnings.",
"StartDay":6,
"EndDay":1,
"XPMultiplier":3.0,
"TamingSpeedMultiplier":3.0,
"HarvestAmountMultiplier":3.0,
"HarvestHealthMultiplier":1.0,
"CraftXPMultiplier":1.0,
"FishingLootQualityMultiplier":1.0,
"BabyMatureSpeedMultiplier":3.0,
"MateBoostEffectMultiplier":1.0,
"MatingIntervalMultiplier":1.0,
"MatingSpeedMultiplier":3.0,
"EggHatchSpeedMultiplier":3.0,
"LayEggIntervalMultiplier":1.0,
"ResourcesRespawnPeriodMultiplier":1.0,
"SupplyCrateLootQualityMultiplier":1.0,
"StructureResistanceMultiplier":1.0,
"StructureDamageMultiplier":1.0
}
}


Thx in advance.
 
Advertisement

Official Game Server Partner

Top