Is there Ark Api version 3.5?

uacaman

New member
Messages
12
Points
1
TribeSlotCooldown has a config "MinApiVersion":3.5, but the download version on the site is 3.4

Where can i download the Ark Api 3.5?
 
Advertisement

Official Game Server Partner

uacaman

New member
Messages
12
Points
1
I've changed to 3.4, it still not loading the plugin, it gives the error: PluginManager::LoadAllPlugins) Plugin TribeSlotCooldwon does not exist

I've sent a message on the forum for the plugin, i hope MrSalt is around to see the message.

Thanks!
 

Lethal

Active member
Plugin Developer
Messages
335
Points
43
I've changed to 3.4, it still not loading the plugin, it gives the error: PluginManager::LoadAllPlugins) Plugin TribeSlotCooldwon does not exist

I've sent a message on the forum for the plugin, i hope MrSalt is around to see the message.

Thanks!
You spelled it wrong "TribeSlotCooldwon" unless the plugin author did that.
 

uacaman

New member
Messages
12
Points
1
It does looks like a typo in the plugin, i changed the dll to TribeSlotCooldwon and this time it gives the error Error code: 1114, i also had to lower the version from 3.5 to 3.4
 
Top