Cross Server Chat

Cross Server Chat 1.7

No permission to download
Advertisement

Official Game Server Partner

Pelayori

Moderator
Staff member
Plugin Developer
Donators
Messages
296
Points
43
Website
store.pelayori.com

TOXid

Member
Messages
37
Points
8
What is the issue? Crash, not working, etc...?
it's not working.
It doesn't display messages. At the same time, there are no errors when loading the plugin, or messages about connection errors.
This is difficult to verify alone, since messages are not logged in any way. But today we tested it together. On version 3.50, we see messages of each other on different maps, but when installing 3.52 - no longer. I tried to set 3.52 on one map, and 3.50 on other maps. As a result, I found out that messages are sent to other servers, but they are not displayed where 3.52 is installed. So the forwarding works and the display is broken.
 
Last edited:

Pelayori

Moderator
Staff member
Plugin Developer
Donators
Messages
296
Points
43
Website
store.pelayori.com
it's not working.
It doesn't display messages. At the same time, there are no errors when loading the plugin, or messages about connection errors.
This is difficult to verify alone, since messages are not logged in any way. But today we tested it together. On version 3.50, we see messages of each other on different maps, but when installing 3.52 - no longer. I tried to set 3.52 on one map, and 3.50 on other maps. As a result, I found out that messages are sent to other servers, but they are not displayed where 3.52 is installed. So the forwarding works and the display is broken.
It's likely in need of an update. Unfortunately the source code is not available.
 

Rafaeliz

New member
Messages
1
Points
1
Hi, i'm using a G-Portal server, and for some reason crosschat no longer works :)
I've re-downloaded the file on new, G-Portal can confirm that nothing is wrong with the coding, and asked me to contact the developer.
The Config is all set up right, how do i solve this? :)
 

rrex

New member
Messages
9
Points
1
What is the issue? Crash, not working, etc...?
Yes, Mate, it's simply not sending messages across servers. So it is not working at new API
But it still loading without any mistakes. Just like everyone wrote before.
I need chat between servers so I had to roll back to API 3.5 to use it
 

swordpeach

New member
Messages
6
Points
1
hello, i have an 3 cluster server trough g-portal and installed and config everything with ftp, but it still seems not to work any idea?

like track plugin does work
 

swordpeach

New member
Messages
6
Points
1
read above - use api 350
k found it the only thing im worried about i have to work trough ftp with filezilla but when i replace files it doesnt let me replace dll files so i hope it doesnt block anything
 
Last edited:
Top