Resource icon

[ARK] AutoDecay [Anti-Autobreed][Cluster Support] 4.5

Advertisement

Official Game Server Partner

kizariel

New member
Messages
11
Points
1
I have some issue with the plugin, it seem it consume all the server memory, on launch the cluster use 30% ram and when the check of structure start 99% of is used. And the server crash =x.
 

kizariel

New member
Messages
11
Points
1
1 year =x about 260k structure on ragnarok. And every building is owned by active tribe ^^'.
 
Last edited:

Tiamo

Member
Donators
Messages
158
Points
18
Website
www.arkade.online
Yeah, we tried multiple times to use this plugin, and we couldn't implement it in the middle of a season either. We can't even run it on a new map, come to think of it (lags our servers, wipes bases). Too bad, this is like one of those plugins that would make my dreams come true!
 

Sly

Member
Donators
Messages
154
Points
18
Yeah, we tried multiple times to use this plugin, and we couldn't implement it in the middle of a season either. We can't even run it on a new map, come to think of it (lags our servers, wipes bases). Too bad, this is like one of those plugins that would make my dreams come true!
Thanks, I made the same experience, I thought it was my fault
 

raconin

New member
Messages
5
Points
1
How can I fix the Database Permissions Fixes all sorts of possible but no idea how I fix it should find nowhere on the internet ?
 

AdrianGaming

Boo boo
Staff member
Plugin Developer
Messages
158
Points
43
Do you even have a MySQL Instance running? If not just disable it in config.
 
Top