Search results

  1. P

    Question I'd like to know how to solve this problem.

    The problem is most likely ArkAdvert. Use this plugin instead: https://arkserverapi.com/index.php?resources/advanced-messages.188/
  2. P

    probleme avec le shop

    You cannot/shouldn't remove sections of the config "ShopItems" and "SellItems" should be empty if not used, but you cannot remove them.
  3. P

    probleme avec le shop

    You cannot change the language, keep the config file in english
  4. P

    Advanced Messages - Custom Commands, and some bugfixes

    - Added custom commands section, everything is explained in config_help.json (inside plugin folder) - Fixed unicode not being supported in some parts - Chat messages with multiple lines will be correctly formatted when coloured (they will not have <RichColor... strings broken anymore) -...
  5. P

    Advanced Messages

    Pelayori updated AdvancedMessages [With Unicode Support!] with a new update entry: Custom Commands, and some bugfixes Read the rest of this update entry...
  6. P

    Anti Structure Mesh - Reupload as .zip format.

    Needed reupload for standarization.
  7. P

    Anti Structure Mesh

    Pelayori updated Anti Structure Mesh with a new update entry: Reupload as .zip format. Read the rest of this update entry...
  8. P

    Vanilla Modifier - Reupload as .zip format. Dupe fix.

    - Fixed a dupe issue with /pull and distribute - Added a new config option to disable refunding structure when is obstructed
  9. P

    Vanilla Modifier

    Pelayori updated Vanilla Modifier with a new update entry: Reupload as .zip format. Dupe fix. Read the rest of this update entry...
  10. P

    Advanced Messages

    Hello, could you please tell me which messages don't support Russian?
  11. P

    Looking for development components

    There isn't a direct link, but in epic games you can find ark/atlas mod kit
  12. P

    Looking for development components

    You can download ARK Devkit from the epic games launcher
  13. P

    Shop, Currency & Kits

    You probably want to delete that and change MYSQL credentials...
  14. P

    Advanced Messages

    This rewrite is already being used since some time and people who had issues don't have them anymore.
  15. P

    Advanced Messages - 2.0 Release. Code rewrite from scratch.

    This version has been totally rewritten, fixing most, if not all, known bugs. There is a different command usage now, and new config entries (although you can still use old config without changing)
  16. P

    Advanced Messages

    Pelayori updated AdvancedMessages [With Unicode Support!] with a new update entry: 2.0 Release. Code rewrite from scratch. Read the rest of this update entry...
  17. P

    Shop, Currency & Kits

    Rubble Golem can't be tamed, and thus you wont get it tamed in arkshop
  18. P

    Shop, Currency & Kits

    You can't currently. However there are a permissions update coming soon.
  19. P

    Shop, Currency & Kits

    What are your issues?
  20. P

    My hook didn't respond

    This will not work, you might want to print to console the weapon name, because it isn't what you expect.
Top